<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta property="fb:pages" content="225790830953981" />
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://phoneradar.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?resize=1000%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?resize=1000%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/" />
<meta property="og:title" content="Samsung Galaxy A71 Launched with 64MP Quad Rear Cameras &#038; Snapdragon 730 in India" />
<meta property="og:description" content="After the recent launch of Galaxy A51 smartphone, Korean tech giant Samsung has debuted another Galaxy A series smartphone — the Galaxy A71 in India. The new A71 comes as a successor to the Galaxy A70S, which was launched in the second half of last year. The Galaxy A71 comes with upgraded cameras, Infinity-O display [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/">
<meta name="twitter:title" content="Samsung Galaxy A71 Launched with 64MP Quad Rear Cameras &#038; Snapdragon 730 in India">
<meta name="twitter:description" content="After the recent launch of Galaxy A51 smartphone, Korean tech giant Samsung has debuted another Galaxy A series smartphone — the Galaxy A71 in India. The new A71 comes as a successor to the Galaxy A70S, which was launched in the second half of last year. The Galaxy A71 comes with upgraded cameras, Infinity-O display [&hellip;]">
<title>Samsung Galaxy A71 Launched with 64MP Quad Rear Cameras &amp; Snapdragon 730 in India - PhoneRadar</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Samsung Galaxy A71 Launched with 64MP Quad Rear Cameras &amp; Snapdragon 730 in India - PhoneRadar" />
<meta property="og:description" content="After the recent launch of Galaxy A51 smartphone, Korean tech giant Samsung has debuted another Galaxy A series smartphone — the Galaxy A71 in India. The new A71 comes as a successor to the Galaxy A70S, which was launched in the second half of last year. The Galaxy A71 comes with upgraded cameras, Infinity-O display &hellip;" />
<meta property="og:url" content="https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/" />
<meta property="og:site_name" content="PhoneRadar" />
<meta property="article:section" content="Officially Launched" />
<meta property="article:published_time" content="2020-02-19T09:48:27+00:00" />
<meta property="article:modified_time" content="2020-02-19T09:56:40+00:00" />
<meta property="og:updated_time" content="2020-02-19T09:56:40+00:00" />
<meta property="og:image" content="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?fit=1280%2C720&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After the recent launch of Galaxy A51 smartphone, Korean tech giant Samsung has debuted another Galaxy A series smartphone — the Galaxy A71 in India. The new A71 comes as a successor to the Galaxy A70S, which was launched in the second half of last year. The Galaxy A71 comes with upgraded cameras, Infinity-O display [&hellip;]" />
<meta name="twitter:title" content="Samsung Galaxy A71 Launched with 64MP Quad Rear Cameras &amp; Snapdragon 730 in India - PhoneRadar" />
<meta name="twitter:image" content="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?fit=1280%2C720&#038;ssl=1" />
<meta name="twitter:creator" content="@ivishnu_" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://phoneradar.com/#website","url":"https://phoneradar.com/","name":"PhoneRadar","inLanguage":"en-US","description":"Tech Blog with Mobile Phone News, Reviews, Specifications, Opinions","potentialAction":{"@type":"SearchAction","target":"https://phoneradar.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?fit=1280%2C720&ssl=1","width":1280,"height":720},{"@type":"WebPage","@id":"https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/#webpage","url":"https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/","name":"Samsung Galaxy A71 Launched with 64MP Quad Rear Cameras &amp; Snapdragon 730 in India - PhoneRadar","isPartOf":{"@id":"https://phoneradar.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/#primaryimage"},"datePublished":"2020-02-19T09:48:27+00:00","dateModified":"2020-02-19T09:56:40+00:00","author":{"@id":"https://phoneradar.com/#/schema/person/84657d814c4dbbc38e5b971005853994"}},{"@type":["Person"],"@id":"https://phoneradar.com/#/schema/person/84657d814c4dbbc38e5b971005853994","name":"Vishnu Sarangapurkar","image":{"@type":"ImageObject","@id":"https://phoneradar.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a1b5594d2dea80fb9d829c8f6ffedec0?s=96&d=mm&r=g","caption":"Vishnu Sarangapurkar"},"sameAs":["https://twitter.com/https://twitter.com/ivishnu_"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PhoneRadar &raquo; Feed" href="https://phoneradar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PhoneRadar &raquo; Comments Feed" href="https://phoneradar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PhoneRadar &raquo; Samsung Galaxy A71 Launched with 64MP Quad Rear Cameras &#038; Snapdragon 730 in India Comments Feed" href="https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7186564-99';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7186564-99', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phoneradar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='https://phoneradar.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://phoneradar.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='https://phoneradar.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2002' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://phoneradar.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://phoneradar.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://phoneradar.com/wp-content/themes/zox-news/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://phoneradar.com/wp-content/themes/zox-news/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://phoneradar.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://phoneradar.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://phoneradar.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://phoneradar.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='https://phoneradar.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/phoneradar.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//phoneradar.com/wp-content/cache/wpfc-minified/q4ys3edb/s6bo.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://phoneradar.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script> -->
<!-- <script type='text/javascript' src='https://phoneradar.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/phoneradar.com\/wp-admin\/admin-ajax.php","nonce":"99e21022da","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script src='//phoneradar.com/wp-content/cache/wpfc-minified/nn7iu6f/s6bo.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://phoneradar.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script> -->
<!-- <script type='text/javascript' src='https://phoneradar.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script> -->
<link rel='https://api.w.org/' href='https://phoneradar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phoneradar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phoneradar.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://phoneradar.com/?p=86098' />
<link rel="alternate" type="application/json+oembed" href="https://phoneradar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphoneradar.com%2Fsamsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phoneradar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphoneradar.com%2Fsamsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india%2F&#038;format=xml" />
<meta property="fb:app_id" content="511097852686772"/><script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://phoneradar.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://phoneradar.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://phoneradar.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/">
<meta name="twitter:title" content="Samsung Galaxy A71 Launched with 64MP Quad Rear Cameras &#038; Snapdragon 730 in India">
<meta name="twitter:description" content="After the recent launch of Galaxy A51 smartphone, Korean tech giant Samsung has debuted another Galaxy A series smartphone — the Galaxy A71 in India. The new A71 comes as a successor to the Galaxy A70S, which was launched in the second half of last year. The Galaxy A71 comes with upgraded cameras, Infinity-O display and a new Snapdragon processor. The latest Galaxy A71 is said to be available in Prism Crush Silver, Blue and">
<meta name="twitter:image" content="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?fit=1280%2C720&amp;ssl=1">
<meta name="twitter:image:width" content="1280">
<meta name="twitter:image:height" content="720">
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/phoneradar.com/wp-content/uploads/2018/11/cropped-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/phoneradar.com/wp-content/uploads/2018/11/cropped-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/phoneradar.com/wp-content/uploads/2018/11/cropped-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/phoneradar.com/wp-content/uploads/2018/11/cropped-512.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script src="//cdn.letreach.com/js/main/a32b08c8045fffc7d676d00457a43b0a.js"></script>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body class="post-template-default single single-post postid-86098 single-format-standard wpb-js-composer js-comp-ver-5.7 vc_responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://phoneradar.com/"><img src="https://phoneradar.com/wp-content/uploads/2017/05/PR-Logo.png" alt="PhoneRadar" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-64640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64640"><a href="https://phoneradar.com/category/news/">Phone News</a></li>
<li id="menu-item-64641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64641"><a href="https://phoneradar.com/category/launched/">Officially Launched</a></li>
<li id="menu-item-64642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64642"><a href="https://phoneradar.com/category/upcoming-mobiles/">Upcoming Mobiles</a></li>
<li id="menu-item-66589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66589"><a title="Everything Xiaomi" href="https://phoneradar.com/xiaomi/">Everything Xiaomi</a></li>
<li id="menu-item-72505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72505"><a href="https://phoneradar.com/videos/">Latest Video Reviews</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/ThePhoneRadar/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/phoneradarblog" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/amitbhawani/" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/+PhoneRadar" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="https://www.youtube.com/phoneradar" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://phoneradar.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/ThePhoneRadar/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/phoneradarblog" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/amitbhawani/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/phoneradar" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://phoneradar.com/"><img itemprop="logo" src="https://phoneradar.com/wp-content/uploads/2017/05/PR-Logo.png" alt="PhoneRadar" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://phoneradar.com/"><img src="https://phoneradar.com/wp-content/uploads/2017/05/PR-Logo.png" alt="PhoneRadar" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">PhoneRadar</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Samsung Galaxy A71 Launched with 64MP Quad Rear Cameras &#038; Snapdragon 730 in India</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64640"><a href="https://phoneradar.com/category/news/">Phone News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64641"><a href="https://phoneradar.com/category/launched/">Officially Launched</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64642"><a href="https://phoneradar.com/category/upcoming-mobiles/">Upcoming Mobiles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66589"><a title="Everything Xiaomi" href="https://phoneradar.com/xiaomi/">Everything Xiaomi</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72505"><a href="https://phoneradar.com/videos/">Latest Video Reviews</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://phoneradar.com/category/launched/"><span class="mvp-post-cat left">Officially Launched</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Samsung Galaxy A71 Launched with 64MP Quad Rear Cameras &#038; Snapdragon 730 in India</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt src="https://secure.gravatar.com/avatar/a1b5594d2dea80fb9d829c8f6ffedec0?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/a1b5594d2dea80fb9d829c8f6ffedec0?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a1b5594d2dea80fb9d829c8f6ffedec0?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a1b5594d2dea80fb9d829c8f6ffedec0?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1b5594d2dea80fb9d829c8f6ffedec0?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-19">February 19, 2020</time></span>
														<meta itemprop="dateModified" content="2020-02-19"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://phoneradar.com/author/vishnu/" title="Posts by Vishnu Sarangapurkar" rel="author">Vishnu Sarangapurkar</a></span> <a href="https://twitter.com/ivishnu_" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1280" height="720" src="https://phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" data-attachment-id="86103" data-permalink="https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/samsung-galaxy-a71/" data-orig-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung Galaxy A71" data-image-description="" data-medium-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?resize=1024%2C576&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																								<meta itemprop="url" content="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?resize=1000%2C600&#038;ssl=1">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																									<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<p>After the recent launch of Galaxy A51 smartphone, Korean tech giant Samsung has debuted another Galaxy A series smartphone — the Galaxy A71 in India. The new A71 comes as a successor to the Galaxy A70S, which was launched in the second half of last year. The Galaxy A71 comes with upgraded cameras, Infinity-O display and a new Snapdragon processor. The latest Galaxy A71 is said to be available in Prism Crush Silver, Blue and Black colour variants and it will hit the offline and offline stores starting from February 24th. The Galaxy A71 is priced at Rs 29,999 for the sole 8GB RAM and 128GB storage variant.</p>
<p>Firstly, the Galaxy A71 sports Samsung’s Infinity-O display, featuring a 6.7-inch Super AMOLED Plus display technology that comes with a resolution of Full HD+ (which translates to 1080&#215;2400 pixels). The Galaxy A71 is further powered by Qualcomm’s latest Snapdragon 730 chipset, which is built on the 8nm process. The device as mentioned earlier comes with a generous 8GB of RAM and 128GB of onboard storage. The storage is further expandable up to 512GB. The device additionally features AI-powered Game Booster for enhanced gaming capabilities.</p>
<p>In terms of optics, the Galaxy A71 comes with a quad rear cameras, which has become the new measure for smartphones in 2020. Out of the four rear cameras, the primary sensor comes with a 64MP lens that has an aperture of f/1.8 that claims to capture great lowlight photography. The primary sensor is further accompanied by a 12MP ultra-wide camera that is said to be having a 123-degree field-of-view. The other two sensors come with 5MP sensors each, featuring a macro lens and a depth sensor respectively. The front camera comes with a 32MP selfie shooter, and, additionally offers Slow-MoSelfie mode, which can help you record slow-motion selfie videos for all the social media enthusiasts out there. Also, the rear cameras feature super steady video, UHD recording, AR Doodle and Crop Zoom modes, according to Samsung.</p>
<p>For authentication, the Galaxy A71 comes with an on-screen fingerprint sensor, and lastly, the Galaxy A71 comes with a decent 4500mAh battery that supports 25W Super-Fast charging as well. As stated earlier, the Galaxy A71 would be available for consumers from 24th of this month. Meanwhile, there’s another Galaxy phone — Galaxy M31, which is set to be launched on 25th February, the pricing and availability is yet to be known, which also makes Samsung’s sixth phone launch in 2020, as the trio of <a href="https://phoneradar.com/samsung-galaxy-s20-s20-s20-ultra-smartphones-announced-specs-pricing/" target="_blank" rel="noopener noreferrer">Galaxy S20 series</a> phones have been launched already, followed by <a href="https://phoneradar.com/samsung-galaxy-z-flip-thom-browne-edition-galaxy-s20-5g-olympic-games-athlete-edition-announced/" target="_blank" rel="noopener noreferrer">Galaxy Z Flip</a>, a clamshell foldable smartphone and the Galaxy A51 and A71 smartphone.</p>
<p><em>Stay connected to PhoneRadar for more such interesting updates.</em></p>
<div id="wpdevar_comment_5" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Trebuchet MS,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Arial,sans-serif;color:#000000;">Comment what you think</span>
		<div class="fb-comments" data-href="https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_5 span,#wpdevar_comment_5 iframe{width:100% !important;}</style>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://phoneradar.com/microsoft-surface-pro-7-comes-to-india-with-10th-gen-intel-core-processors-details/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Microsoft Surface Pro 7 comes to India with 10th-gen Intel Core processors &#8211; Details</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://phoneradar.com/lg-announces-2020s-k-series-line-up-the-k61-k51s-k41s/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>LG Announces 2020’s K series line-up, the K61, K51S &#038; K41S</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://phoneradar.com/wp-content/uploads/2017/05/PR-Logo.png"/>
																	<meta itemprop="url" content="https://phoneradar.com/wp-content/uploads/2017/05/PR-Logo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="PhoneRadar">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<iframe width="560" height="315" src="https://www.youtube.com/embed/642gvPshDUQ?rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																									
													
													
													
														
												</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://phoneradar.com/lg-w10-alpha-with-5-7-inches-hd-display-goes-official-in-india-for-rs-9999/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-W10-Alpha.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="86116" data-permalink="https://phoneradar.com/lg-w10-alpha-with-5-7-inches-hd-display-goes-official-in-india-for-rs-9999/lg-w10-alpha/" data-orig-file="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-W10-Alpha.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LG W10 Alpha" data-image-description="" data-medium-file="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-W10-Alpha.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-W10-Alpha.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-W10-Alpha.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-W10-Alpha.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-W10-Alpha.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-W10-Alpha.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Officially Launched</span><span class="mvp-cd-date left relative">1 min ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>LG W10 Alpha with 5.7-inches HD+ Display goes Official in India for Rs 9,999</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/microsoft-surface-pro-7-comes-to-india-with-10th-gen-intel-core-processors-details/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Microsoft-Surface-Pro-7.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="86111" data-permalink="https://phoneradar.com/microsoft-surface-pro-7-comes-to-india-with-10th-gen-intel-core-processors-details/microsoft-surface-pro-7/" data-orig-file="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Microsoft-Surface-Pro-7.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Microsoft Surface Pro 7" data-image-description="" data-medium-file="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Microsoft-Surface-Pro-7.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Microsoft-Surface-Pro-7.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Microsoft-Surface-Pro-7.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Microsoft-Surface-Pro-7.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Microsoft-Surface-Pro-7.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Microsoft-Surface-Pro-7.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Officially Launched</span><span class="mvp-cd-date left relative">48 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Microsoft Surface Pro 7 comes to India with 10th-gen Intel Core processors &#8211; Details</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="86103" data-permalink="https://phoneradar.com/samsung-galaxy-a71-launched-with-64mp-quad-rear-cameras-snapdragon-730-in-india/samsung-galaxy-a71/" data-orig-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung Galaxy A71" data-image-description="" data-medium-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-A71.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Officially Launched</span><span class="mvp-cd-date left relative">3 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Samsung Galaxy A71 Launched with 64MP Quad Rear Cameras &#038; Snapdragon 730 in India</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/honor-9x-pro-with-kirin-810-soc-huawei-mobile-services-hms-gets-a-launch-date-details/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-Pro-launch.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="86097" data-permalink="https://phoneradar.com/honor-9x-pro-with-kirin-810-soc-huawei-mobile-services-hms-gets-a-launch-date-details/honor-9x-pro-launch/" data-orig-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-Pro-launch.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Honor 9X Pro launch" data-image-description="" data-medium-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-Pro-launch.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-Pro-launch.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-Pro-launch.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-Pro-launch.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-Pro-launch.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-Pro-launch.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Phone News</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Honor 9X Pro with Kirin 810 SoC &#038; Huawei Mobile Services (HMS) gets a Launch Date — Details</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/honor-9x-lite-listed-online-before-the-launch-reveals-specs-pricing/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-lite-1.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="86081" data-permalink="https://phoneradar.com/honor-9x-lite-listed-online-before-the-launch-reveals-specs-pricing/honor-9x-lite-2/" data-orig-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-lite-1.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Honor 9X lite" data-image-description="" data-medium-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-lite-1.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-lite-1.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-lite-1.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-lite-1.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-lite-1.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Honor-9X-lite-1.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Upcoming Mobiles</span><span class="mvp-cd-date left relative">24 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Honor 9X Lite Listed Online Before the Launch, Reveals Specs &#038; Pricing</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/how-much-will-coronavirus-impact-the-tech-industry-report/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/CoronaVirus-on-Tech-Industry.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="Photo: Getty Images" data-attachment-id="86067" data-permalink="https://phoneradar.com/how-much-will-coronavirus-impact-the-tech-industry-report/coronavirus-on-tech-industry/" data-orig-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/CoronaVirus-on-Tech-Industry.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CoronaVirus on Tech Industry" data-image-description="&lt;p&gt;Photo: Getty Images&lt;/p&gt;
" data-medium-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/CoronaVirus-on-Tech-Industry.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/CoronaVirus-on-Tech-Industry.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/CoronaVirus-on-Tech-Industry.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/CoronaVirus-on-Tech-Industry.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/CoronaVirus-on-Tech-Industry.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/CoronaVirus-on-Tech-Industry.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tech News</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How much will Coronavirus Impact the Tech Industry? &#8211; Report</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/motorola-razr-disappoints-in-a-week-display-starts-breaking-at-the-fold-details/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Motorola-Razr-Screen-breaking.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="86055" data-permalink="https://phoneradar.com/motorola-razr-disappoints-in-a-week-display-starts-breaking-at-the-fold-details/motorola-razr-screen-breaking/" data-orig-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Motorola-Razr-Screen-breaking.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Motorola Razr Screen breaking" data-image-description="" data-medium-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Motorola-Razr-Screen-breaking.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Motorola-Razr-Screen-breaking.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Motorola-Razr-Screen-breaking.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Motorola-Razr-Screen-breaking.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Motorola-Razr-Screen-breaking.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/Motorola-Razr-Screen-breaking.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Phone News</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Motorola Razr Disappoints in a Week, Display Starts Breaking at the Fold &#8211; Details</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/lg-announces-2020s-k-series-line-up-the-k61-k51s-k41s/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="86057" data-permalink="https://phoneradar.com/lg-announces-2020s-k-series-line-up-the-k61-k51s-k41s/lg-k-series-2020/" data-orig-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LG K series 2020" data-image-description="" data-medium-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Officially Launched</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>LG Announces 2020’s K series line-up, the K61, K51S &#038; K41S</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/thanks-to-apple-watch-a-13-year-old-teen-gets-alerted-about-a-serious-heart-condition/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2018/09/Apple-Watch-Series-4-Launched-1.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="70254" data-permalink="https://phoneradar.com/apple-watch-series-4-launched-with-bigger-display-built-in-ecg-app/apple-watch-series-4-launched-2/" data-orig-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2018/09/Apple-Watch-Series-4-Launched-1.png?fit=690%2C402&amp;ssl=1" data-orig-size="690,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple Watch Series 4 Launched" data-image-description="" data-medium-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2018/09/Apple-Watch-Series-4-Launched-1.png?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2018/09/Apple-Watch-Series-4-Launched-1.png?fit=690%2C402&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/phoneradar.com/wp-content/uploads/2018/09/Apple-Watch-Series-4-Launched-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2018/09/Apple-Watch-Series-4-Launched-1.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2018/09/Apple-Watch-Series-4-Launched-1.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2018/09/Apple-Watch-Series-4-Launched-1.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Phone News</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Thanks to Apple Watch &#8211; A 13-year Old teen gets Alerted About a Serious Heart Condition</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/apple-iphone-9-iphone-se-2-could-launch-as-early-as-next-month-report/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="78760" data-permalink="https://phoneradar.com/apple-in-plans-to-make-an-upgraded-iphone-8-version-with-a13-soc-in-march-2020-report/iphone-8-6/" data-orig-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 8" data-image-description="" data-medium-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?resize=480%2C480&amp;ssl=1 480w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?resize=280%2C280&amp;ssl=1 280w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?resize=550%2C550&amp;ssl=1 550w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?resize=470%2C470&amp;ssl=1 470w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Upcoming Mobiles</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Apple iPhone 9 (iPhone SE 2) could launch as early as next month: Report</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://phoneradar.com/apple-iphone-9-iphone-se-2-could-launch-as-early-as-next-month-report/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="78760" data-permalink="https://phoneradar.com/apple-in-plans-to-make-an-upgraded-iphone-8-version-with-a13-soc-in-march-2020-report/iphone-8-6/" data-orig-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone 8" data-image-description="" data-medium-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?resize=480%2C480&amp;ssl=1 480w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?resize=280%2C280&amp;ssl=1 280w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?resize=550%2C550&amp;ssl=1 550w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?resize=470%2C470&amp;ssl=1 470w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2019/04/iPhone-8.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Upcoming Mobiles</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Apple iPhone 9 (iPhone SE 2) could launch as early as next month: Report</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/lg-announces-2020s-k-series-line-up-the-k61-k51s-k41s/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="86057" data-permalink="https://phoneradar.com/lg-announces-2020s-k-series-line-up-the-k61-k51s-k41s/lg-k-series-2020/" data-orig-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LG K series 2020" data-image-description="" data-medium-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2020/02/LG-K-series-2020.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Officially Launched</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>LG Announces 2020’s K series line-up, the K61, K51S &#038; K41S</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/bsnl-bharat-airfibre-broadband-services-expands-to-5-distinct-circles/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2016/04/BSNL-Logo.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="34216" data-permalink="https://phoneradar.com/bsnl-4g-100-mbps-speed-launched-non-commercial-basis/bsnl-logo/" data-orig-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2016/04/BSNL-Logo.jpg?fit=690%2C402&amp;ssl=1" data-orig-size="690,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BSNL Logo" data-image-description="" data-medium-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2016/04/BSNL-Logo.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2016/04/BSNL-Logo.jpg?fit=690%2C402&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/phoneradar.com/wp-content/uploads/2016/04/BSNL-Logo.jpg?resize=280%2C280&amp;ssl=1 280w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2016/04/BSNL-Logo.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2016/04/BSNL-Logo.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Phone News</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>BSNL Bharat AirFibre Broadband Services Expands to 5 Distinct Circles</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/samsung-galaxy-s20-camera-samples-reveal-improved-night-mode-30x-zoom/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-galaxy-S20-Ultra-Leaks.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="85740" data-permalink="https://phoneradar.com/samsung-galaxy-s20-ultra-live-images-leaks-reveals-quad-rear-camera-setup/samsung-galaxy-s20-ultra-leaks/" data-orig-file="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-galaxy-S20-Ultra-Leaks.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung galaxy S20 Ultra Leaks" data-image-description="" data-medium-file="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-galaxy-S20-Ultra-Leaks.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-galaxy-S20-Ultra-Leaks.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-galaxy-S20-Ultra-Leaks.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-galaxy-S20-Ultra-Leaks.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-galaxy-S20-Ultra-Leaks.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-galaxy-S20-Ultra-Leaks.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Upcoming Mobiles</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Samsung Galaxy S20 Camera Samples Reveal Improved Night mode &#038; 30x Zoom</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/samsung-galaxy-m31-to-be-launched-in-india-on-february-25-specs-revealed/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-M31.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="85861" data-permalink="https://phoneradar.com/samsung-galaxy-m31-to-be-launched-in-india-on-february-25-specs-revealed/samsung-galaxy-m31/" data-orig-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-M31.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung Galaxy M31" data-image-description="" data-medium-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-M31.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-M31.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-M31.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-M31.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-M31.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Samsung-Galaxy-M31.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Upcoming Mobiles</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Samsung Galaxy M31 to be Launched in India on February 25, Specs revealed</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/samsungs-upcoming-galaxy-z-flip-teased-for-the-first-time/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galaxy-Z-Flip.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="85825" data-permalink="https://phoneradar.com/samsungs-upcoming-galaxy-z-flip-teased-for-the-first-time/galaxy-z-flip/" data-orig-file="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galaxy-Z-Flip.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy Z Flip" data-image-description="" data-medium-file="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galaxy-Z-Flip.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galaxy-Z-Flip.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galaxy-Z-Flip.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galaxy-Z-Flip.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galaxy-Z-Flip.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galaxy-Z-Flip.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Upcoming Mobiles</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Samsung’s Upcoming Galaxy Z Flip Teased for the First Time</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/upcoming-iqoo-3-teased-officially-expected-to-feature-ufs-3-1-storage/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2019/06/Vivo-iQOO-Lego-Master-Edition.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="81405" data-permalink="https://phoneradar.com/vivo-iqoo-lego-master-edition-to-launch-on-june-11/vivo-iqoo-lego-master-edition/" data-orig-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2019/06/Vivo-iQOO-Lego-Master-Edition.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vivo iQOO Lego Master Edition" data-image-description="" data-medium-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2019/06/Vivo-iQOO-Lego-Master-Edition.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/phoneradar.com/wp-content/uploads/2019/06/Vivo-iQOO-Lego-Master-Edition.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/phoneradar.com/wp-content/uploads/2019/06/Vivo-iQOO-Lego-Master-Edition.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2019/06/Vivo-iQOO-Lego-Master-Edition.png?resize=480%2C480&amp;ssl=1 480w, https://i0.wp.com/phoneradar.com/wp-content/uploads/2019/06/Vivo-iQOO-Lego-Master-Edition.png?resize=280%2C280&amp;ssl=1 280w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/phoneradar.com/wp-content/uploads/2019/06/Vivo-iQOO-Lego-Master-Edition.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Upcoming Mobiles</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Upcoming iQOO 3 Teased Officially, Expected to Feature UFS 3.1 Storage</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/realme-x50-pro-5g-confirmed-to-be-announced-on-feb-24-at-the-mwc-2020/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2018/12/Realme-logo.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="74471" data-permalink="https://phoneradar.com/new-realme-a1-budget-smartphone-to-be-launched-soon-report/realme-logo/" data-orig-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2018/12/Realme-logo.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Realme logo" data-image-description="" data-medium-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2018/12/Realme-logo.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2018/12/Realme-logo.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/phoneradar.com/wp-content/uploads/2018/12/Realme-logo.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2018/12/Realme-logo.png?resize=550%2C550&amp;ssl=1 550w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2018/12/Realme-logo.png?resize=470%2C470&amp;ssl=1 470w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2018/12/Realme-logo.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2018/12/Realme-logo.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Upcoming Mobiles</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Realme X50 Pro 5G Confirmed to be Announced on Feb 24 at the MWC 2020</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/huaweis-crush-green-nova-5t-gets-unveiled/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/nova-5T.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="85855" data-permalink="https://phoneradar.com/huaweis-crush-green-nova-5t-gets-unveiled/nova-5t/" data-orig-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/nova-5T.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nova 5T" data-image-description="" data-medium-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/nova-5T.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/nova-5T.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/nova-5T.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/nova-5T.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/nova-5T.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/nova-5T.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Officially Launched</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Huawei&#8217;s Crush Green nova 5T gets Unveiled</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phoneradar.com/samsung-galaxy-z-flip-thom-browne-edition-galaxy-s20-5g-olympic-games-athlete-edition-announced/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galazy-Z-Flip-Thom-Browne-Edition.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="" data-attachment-id="85895" data-permalink="https://phoneradar.com/samsung-galaxy-z-flip-thom-browne-edition-galaxy-s20-5g-olympic-games-athlete-edition-announced/galazy-z-flip-thom-browne-edition/" data-orig-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galazy-Z-Flip-Thom-Browne-Edition.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galazy Z Flip Thom Browne Edition" data-image-description="" data-medium-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galazy-Z-Flip-Thom-Browne-Edition.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galazy-Z-Flip-Thom-Browne-Edition.png?fit=740%2C416&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galazy-Z-Flip-Thom-Browne-Edition.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galazy-Z-Flip-Thom-Browne-Edition.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galazy-Z-Flip-Thom-Browne-Edition.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/phoneradar.com/wp-content/uploads/2020/02/Galazy-Z-Flip-Thom-Browne-Edition.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Officially Launched</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Samsung Galaxy Z Flip Thom Browne Edition &#038; Galaxy S20+ 5G Olympic Games Athlete Edition Announced</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
														</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://phoneradar.com/"><img src="https://phoneradar.com/wp-content/uploads/2017/11/PR-Logo-white.png" alt="PhoneRadar" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/ThePhoneRadar/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/phoneradarblog" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/amitbhawani/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://plus.google.com/+PhoneRadar" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																									<li><a href="https://www.youtube.com/phoneradar" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
															</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 PHONERADAR. Part of Digital World Solutions.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=511097852686772&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    		<script>
			jQuery(".page-template-default #main:contains('.page-template-agents')").html(function(_, html) {
			   return  html.replace(/(.page-template-agents)/g, '<span style="display:none">$1')
			});
			jQuery(".page-template-default #main:contains('300px); }')").html(function(_, html) {
			   return  html.replace(/(300px); })/g, '$1<span>')
			});
		</script>
					<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "b4cbf8a202"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://phoneradar.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2002'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/phoneradar.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phoneradar.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://phoneradar.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://phoneradar.com/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://phoneradar.com/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://phoneradar.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.7'></script>
<script type='text/javascript' src='https://phoneradar.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/phoneradar.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'67318061',post:'86098',tz:'5.5',srv:'phoneradar.com'} ]);
	_stq.push([ 'clickTrackerInit', '67318061', '86098' ]);
</script>

<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/AmitBhawanicom/PhoneRadar/tags.js"></script>

</body>
</html><!-- WP Fastest Cache file was created in 1.5301430225372 seconds, on 19-02-20 18:13:48 -->